Automation Studio/Journey Builder failing to load due to Culture Code issue
Trailblazer Community

Automation Studio/Journey Builder failing to load due to Culture Code issue

Marketing Cloud Automations , Marketing Cloud Journey Builder

Last updated 2021-10-01 ·Reference W-9807108 ·Reported By 0 users

In Review

Summary
Due to a backend issue, the Culture Code setting for a user can get saved with an invalid locale en-15. This commonly affects users with the Culture Code set to English (United States). The result is that Automation Studio and Journey Builder will not load as expected and a loading wheel that does not complete is visible on the UI.

Repro
1) Navigate to Automation Studio or Journey Builder.
2) Note that the loading wheel does not complete.

If you are affected by this issue, you will see an error in the console contain the following text if you attempt to navigate to Automation Studio or Journey Builder with your browser's dev tools open:

"Uncaught RangeError: Incorrect locale information provided"

Workaround
This issue can usually be corrected by toggling the Culture Code for the affect user.

1) Hover over your username in the top right and select Cloud Preferences from the menu.
2) Click Edit.
3) From the Culture Code drop down, change the selected Culture Code (e.g. change it from English (United States) to English (United Kingdom)).
4) Press Save.
5) Click Edit and change the Culture Code back to your previous setting e.g. English (United States).
6) Log out of Marketing Cloud and log back in.
7) Navigate to Automation Studio/Journey Builder.

If these steps do not fix the issue, you may need to raise a support case for further review.

Reported By (0)

Any unreleased services, features, statuses, or dates referenced in this or other public statements are not currently available and may not be delivered on time or at all. Customers who purchase our services should make their purchase decisions based upon features that are currently available.