Show Hidden Posts filter not being applied to Post Label Card - Analyze Account Summary Dashboards
Trailblazer Community

Show Hidden Posts filter not being applied to Post Label Card - Analyze Account Summary Dashboards

Marketing Cloud Social Studio

Last updated 2019-09-03 ·Reference W-6123147 ·Reported By 7 users

Fixed in version Marketing Cloud Social August 2019 Release

Summary
The "Show Hidden Posts" filter is not being applied towards the Post Label card in both Analyze Dashboards and Workbenches. When customers are hiding several posts with specific post labels applied, this is causing the post labels on these specific posts to not appear in the Post Label card. (As these post labels have not been applied towards non-hidden posts).

Repro
1) Open Engage, apply a brand new post label never used before to any post. (FB, Twitter, etc). Now set the post to hidden status
2) Open an Analyze Account Summary Dashboard for the account you did step 1 with
3) Now set the "show hidden post" filter on the dashboard.
4) The cards now reload, but the Post Label you created on the hidden post in step 1 does not appear in the Post Label card. (Even though show hidden posts was applied on the dashboard)

Workaround
N/A

Any unreleased services, features, statuses, or dates referenced in this or other public statements are not currently available and may not be delivered on time or at all. Customers who purchase our services should make their purchase decisions based upon features that are currently available.