Salesforce Known Issues
Trailblazer Community

SUCSP/UPRM (Log in as Portal User) cookies are not cleared on internal org login

Portal

The Log in as Portal user button/action results in Insufficient Privileges when the internal user does not log out as a Portal user after previously logging in as the Portal User.

In Review ·Reported By 0 ·Updated 3 days ago

Attempting to login to Help & Training via in org links doesn't log you into Help & Training

Portal

When attempting to navigate to the Help & Training portal through your org, you will be redirected to the help portal, but you won't be automatically logged in as expected.

In Review ·Reported By 2 ·Updated 4 days ago

Scratch orgs are being created with Customer Portal enabled by default

Portal , Platform Encryption , Salesforce DX

Scratch orgs are being created with Customer Portal enabled by default. This behaviour will result in features like Platform Encryption unusable in Scratch Org as both features can't co-exist in a single org.

Scheduled - Winter '21 ·Reported By 8 ·Updated 11 days ago

When clicking the '?' icon to access Help & Training a "Sorry to interrupt" message pops up

Portal , User Interface

Some users may find that when they click the '?' icon in their org to access Help & Training that a pop up box shows: "Sorry to interrupt This page has an error. You might just need to refresh it. First, would you give us some details?" We've found that the error ID 102437668 is associated with...

Release In Progress - Summer '20 Patch 4.0 ·Reported By 3 ·Updated 27 days ago

Incorrect Auto-Activation Date for "Restrict Access to @AuraEnabled Apex Methods for Guest and Portal Users Based on User Profile" Critical Update

Portal , Sites , Communities

The auto-activation date for the critical update in Setup > Critical Updates is incorrectly shown as February 7, 2020 in Winter '20 orgs. The correct date is shown in Spring '20 orgs. The critical update has been postponed until Summer '20 but the date in the UI hasn't been updated for Winter '20 orgs....

Fixed - Spring '20 Patch 7.0 ·Reported By 7 ·Updated 2020-02-15

Clicking "Continue Working" button on the session timeout popup window redirects to login when SSO is enabled

Chatter , Platform , Portal , Sites , Authentication , User Interface , Site.com , Service Cloud Console , Communities

While user is logged into Salesforce through the organizations Single Sign On the session will end based off of the session settings in the UI. After clicking the "Continue Working" button when timeout warning is displayed the user is being redirected to login page. Note:This is an intermittent...

No Fix ·Reported By 69 ·Updated 2019-09-20

Clicking on ‘Help & Training' prompts login page in custom domain enabled orgs

Portal , User Interface

Some customers have observed that their users are unable to access Help & Training without having to constantly login with their credentials. When they successfully login to Help & Training , they observe that any subsequent access to their own internal Salesforce Org throws a login screen. The issue...

No Fix ·Reported By 532 ·Updated 2019-08-29

Not all Contacts associated with Portal User records are copied over in Partial Copy Sandboxes

Portal , Sandbox

In certain circumstances, a subset of Contact records associated with Portal Users may not be copied over when creating or refreshing a Partial Copy Sandbox. This issue occurs when: - Records copied to the Sandbox (configured via the Sandbox Template) were created by Portal Users, resulting in...

In Review ·Reported By 8 ·Updated 2019-07-20

User not directed to the logout URL set in the Community Template when their session times out and are taken to wwww.salesforce.com

Portal , Communities

When using a Community template and the logout url is set within the settings the user is taken to the correct logout URL if logging out, but if the session ends the user is logged out where they are direct to wwww.salesforce.com. The expectation is that either log out or session timeout the user should...

Fixed - Summer '19 ·Reported By 44 ·Updated 2019-06-15

Permission set assignment using APEX code fails when assigned to Community license users.

Apex , Portal , Sandbox , Communities , Summer 19

When a user who has community license is assigned a permission set using APEX, it will look like insertion of permission set succeeded, but checking through UI, the permission set is not assigned. And the users do not see any error on the screen but the screen freezes.

Fixed - Summer '19 Patch 5.0 ·Reported By 9 ·Updated 2019-05-22

1 to 10 of 37 | Next

Any unreleased services, features, statuses, or dates referenced in this or other public statements are not currently available and may not be delivered on time or at all. Customers who purchase our services should make their purchase decisions based upon features that are currently available.