Salesforce Known Issues
Trailblazer Community

Known Issues · Marketing Cloud Content Builder

Content Builder approval tags not aligning correctly when toggling between Desktop view and Mobile View

Marketing Cloud Content Builder

Content Builder approval tags do not align correctly when toggling between Desktop view and Mobile View in the Approvals.

In Review ·Reported By 1 ·Updated 2 days ago

Content Builder is adding extra space between Font Family key words resulting CSS does not apply and CTA button hide/distorted in Preview

Marketing Cloud Content Builder

CTA button disappearing when large URL used for that CTA. If the length of URL is large(greater than 557 characters) and there are font family key words with two words like Google Sans or Fresh Sans then while Previewing the email content in Preview and Test screen in Content Builder then extra space...

In Review ·Reported By 1 ·Updated 9 days ago

Marketing Cloud sometimes showing as Not Secure URL

Marketing Cloud Content Builder

Marketing Cloud URL is showing as "Not Secure" when template images within Content Builder are enforcing 'HTTP' and are unable to be upgraded to 'HTTPS'.

In Review ·Reported By 15 ·Updated 2022-09-06

Unable to make changes in design tab of existing templates in Content Builder

Marketing Cloud Content Builder

Unable to make design changes in the existing templates, including font weight, font style, and line height. Whenever a change is made in these parameters, it saves without error and then reverts back to the original setting when going back into the template.

In Review ·Reported By 10 ·Updated 2022-08-09

PATCH call to update Additional Email Attributes for Content Builder Emails does not allow to set null values

Marketing Cloud Content Builder

When making a Patch call to the route "asset/v1/content/assets/{assetId}", it does not allow you to set the Additional Email Attributes value to NULL or blank.

In Review ·Reported By 0 ·Updated 2022-08-08

"URL Link" value disappears after clicking another button with "link to" specified as others

Marketing Cloud Content Builder

URL Link value disappears after clicking another button with "link to" specified as others in Content Builder.

No Fix ·Reported By 0 ·Updated 2022-08-05

Content Builder will not load

Marketing Cloud Content Builder

When accessing Content Builder directly timeouts can occur and the content will not load

In Review ·Reported By 1 ·Updated 2022-07-18

Data Extension Field Named "Id" Breaks Content Builder Preview

Marketing Cloud Content Builder

When doing a Preview and Test in Content Builder, you can choose a Data Extension (DE) as the source of the preview. If you have a DE with a field called "id", the DE will only load the first row in the DE. Changing the field name to anything else allows the preview to load all rows.

No Fix ·Reported By 0 ·Updated 2022-02-25

Content Builder field 'Link URL' : Unable to paste URL if the url contains the same expression than a HTML entities - URL Getting Distorted

Marketing Cloud Content Builder

When using the Image Content Block settings, the field 'Link URL' Encode any HTML entities like '¢ or &sect . Pasting any HTML entities in the list will below will paste the resulting special character. HTML entities Examples: < © .... Scenario 1: For example if you paste '&sect'...

In Review ·Reported By 0 ·Updated 2022-02-01

1 to 9 of 9

Any unreleased services, features, statuses, or dates referenced in this or other public statements are not currently available and may not be delivered on time or at all. Customers who purchase our services should make their purchase decisions based upon features that are currently available.